You receive an "Unable to open C:\<cache folder>\<filename>" error message when you use Internet Explorer to try to open a file in Windows 95 (135980)
The information in this article applies to:
- Microsoft Windows 95
- Microsoft Plus! for Windows 95
This article was previously published under Q135980 SYMPTOMS
When you try to open a file in Internet Explorer, you may receive
the following error message:
Unable to open C:\<cache folder>\<filename>
where <cache folder> is the location of the cache, and <filename> is
the file you tried to open.
CAUSE
You are using a cache size that is too small for the file you are trying
to open.
RESOLUTION
Increase the cache size or move the cache to a larger drive or partition.
Increasing the Cache Size
To increase the cache size, follow these steps:
- In Internet Explorer, click Options on the View menu.
- Click the Advanced tab.
- Move the Maximum Size slider under Cache to the right.
- Click OK.
Changing the Location of the Cache
To change the location of the cache, follow these steps:
- Create a new folder to store the files. For example, if you want to
store the files in a folder named Ietemp on drive D, click the D drive
in the right pane in Windows Explorer, click File, point to New, click
Folder, and then type "Ietemp" (without quotation marks).
- In Internet Explorer, click Options on the View menu.
- Click the Advanced tab, and then click Change under Cache.
- Click the folder you created in step 1.
- Click OK, and then click OK again.
- Restart your computer by clicking Start, clicking Shut Down, clicking
Restart The Computer, and then clicking Yes.
Modification Type: | Major | Last Reviewed: | 10/6/2004 |
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Keywords: | KB135980 |
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