Windows NT 3.51 Hangs On Dell 4XXDL, DM, or DMT Computer (135921)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Server 3.51
This article was previously published under Q135921 SYMPTOMS
After you upgrade from Windows NT 3.5 to Windows NT 3.51 on a Dell 4XXDL,
DM, or DMT computer (with the Dell Neon system board), one or more of the
following symptoms occur:
- Your computer stops responding (hangs).
- Program Manager appears without program groups.
- The screen displays black, horizontal stripes.
CAUSE
Your computer has a Cirrus 542x video adapter possibly causing a system
cache conflict.
RESOLUTION
To work around this problem, install the Windows NT VGA Compatible Display
Adapter driver.
To correct this problem, contact Dell Computers Technical Support at
(800) 624-9896.
The third-party products discussed here are manufactured by Dell Computer
Corporation, a vendor independent of Microsoft; we make no warranty,
implied or otherwise, regarding these products' performance or reliability.
Modification Type: | Major | Last Reviewed: | 11/4/2003 |
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Keywords: | KB135921 |
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