PC Ext: Err Msg: Sending File xxxxxxxx.P1 Failed (135902)
The information in this article applies to:
- Microsoft Mail for PC Networks 3.2
- Microsoft Mail for PC Networks 3.2a
- Microsoft Mail for PC Networks 3.5
This article was previously published under Q135902 SYMPTOMS
When you send a message via the MS-DOS External (MTA) Mail program, it may
fail, and you will get the following error message in the SESSION.LOG:
Sending File xxxxxxxx.P1 failed
The SYSTEM.LOG will also display:
[005] Mail retry count exceeded sending to:
<network name> /<postoffice name>
CAUSE
The above error occurs when the MTA is not able to write to either the P1
subdirectory or the INQUEUE3.MBG or INQUEUE3.KEY file at the destination
postoffice.
RESOLUTION
Log in as the MTA network user account; make sure the MTA user account can
read and write to the MAILDATA \MBG and \KEY subdirectories.
At the destination postoffice MAILDATA subdirectory:
- Ensure the P1 subdirectory exists. If it is missing, create the
subdirectory. Copy POPULATE.MSM from another postoffice
subdirectory, and make this file read only.
- Ensure there are no *.OLK files dated earlier than the current date
and time. If a file exists, remove the lock, and delete the file.
- Ensure the INQUEUE3.MBG and INQUEUE3.KEY files exist and are not
corrupted or locked.
Other factors that may contribute to this error are low memory or
insufficient disk space at the destination postoffice.
Modification Type: | Major | Last Reviewed: | 10/31/1999 |
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Keywords: | KB135902 |
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