Single-User Error Opening File in FileMaker Pro for Windows (135763)
The information in this article applies to:
- Microsoft Windows for Workgroups
- Microsoft TCP/IP-32 for Windows for Workgroups 3.11
- Microsoft TCP/IP-32 for Windows for Workgroups 3.11a
- Microsoft TCP/IP-32 for Windows for Workgroups 3.11b
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows 95
This article was previously published under Q135763 SYMPTOMS
When you attempt to open a multi-user file with FileMaker Pro for Windows,
the following error message appears:
The File is currently in use and could not be opened.
File is single-user or host could not be found.
This symptom occurs when you run Windows for Workgroups or Windows NT with
the Microsoft TCP/IP or IPX/SPX protocols.
CAUSE
FileMaker Pro for Windows does not function in multi-user mode when you run
the Microsoft Windows for Workgroups or Windows NT TCP/IP or IPX/SPX
protocols on your computer.
WORKAROUND
To work around this problem, install the following on your workstation and
make corresponding changes on your server:
- Microsoft NetBEUI protocol.
-or-
- Novell IPX/SPX protocol.
-or-
- Microsoft Windows 95 with Microsoft IPX/SPX protocol.
FileMaker Pro for Windows is manufactured by Claris Corporation, a vendor
independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 12/6/2003 |
---|
Keywords: | KB135763 |
---|
|