RAS Err Msg: Unable to Connect. No More Connections can be... (135680)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
This article was previously published under Q135680 SYMPTOMS
When you use the Windows NT Remote Access Service (RAS) client to connect
to a Windows NT 3.51 or 4.0 RAS server, the following error appears:
RAS: Unable to connect. No more connections can be made to this remote
computer because the computer has exceeded its client license limit.
The following error appears in the event log on the RAS server:
Error: 20101
Source: Remote Access
Description: Unable to connect to com5. No more connections can be made
to this remote computer because the computer has exceeded its client
license limit.
When you use a Windows 3.x RAS client, the connection drops without error
notification. LAN clients can still access the server.
CAUSE
The licensing service is not releasing the licenses for RAS users after
they hang up. Over time, depending on the number of licenses you have
defined on the server, all of the licenses will be taken.
RESOLUTION
To correct this problem, change the licensing from "Per Server" to
"Per Seat."
STATUS
Microsoft has confirmed this to be a problem in Windows NT 3.51. We are
researching this problem and will post new information here as it
becomes available.
Modification Type: | Major | Last Reviewed: | 12/13/2002 |
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Keywords: | kbbug kberrmsg kbnetwork KB135680 |
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