NetWare Transaction Tracking System (TTS) Not Detected (135621)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
This article was previously published under Q135621 SYMPTOMS
On your computer running Windows NT, when you start a database client
program that connects to a database on a Novell NetWare server, the program
generates a warning message that the Novell NetWare server's Transactional
Tracking System (TTS) is not active, even though it is.
If you use your database application despite the warning, the index tables
in the server's database are destroyed.
This problem occurs if you run Windows NT Client Services for NetWare
(CSNW) and the database client program uses NetWare APIs to detect whether
TTS is available.
CAUSE
CSNW does not correctly interpret the status information returned by the
NetWare server when it checks for the presence of TTS.
RESOLUTION
To correct this problem, install the latest U.S. Service Pack for Windows
NT version 3.51.
STATUS
Microsoft has confirmed this to be a problem in Windows NT versions 3.5 and
3.51. This problem has been corrected in Windows NT 4.0 and the latest
U.S.
Service Pack for Windows NT version 3.51. For information on obtaining the
Service Pack, query on the following word in the Microsoft Knowledge Base
without the spaces):
Modification Type: | Major | Last Reviewed: | 12/16/2003 |
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Keywords: | kb3rdparty kbnetwork KB135621 |
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