OFF95: SMS Software Inventory Fails to Find Office/Word 95 (135363)
The information in this article applies to:
- Microsoft Office for Windows 95
- Microsoft Word for Windows 95
- Microsoft Systems Management Server 1.0
- Microsoft Systems Management Server 1.1
This article was previously published under Q135363 SYMPTOMS
Software inventory does not find Microsoft Office version 7.0 or Microsoft
Word version 7.0 installations when you use the .PDF file included on the
CD-ROM.
CAUSE
Software inventory does not find the Microsoft Office installation because
the TIME setting in the OFF95STD.PDF file does not match the "STF_TIME" =
"0" setting in the OFF95STD.INF file.
Software inventory does not find the Microsoft Word installation because
the WRD95.PDF file on the Word for Windows 95 CD-ROM contains FILE =
WORD.EXE instead of FILE = WINWORD.EXE.
RESOLUTION
To correct this problem for Microsoft Office, do the following:
- Use a text editor such as Notepad to edit the OFF95STD.PDF text
file.
- In the OFF95STD.PDF file, change the entry "TIME=12, 00" to the
following:
TIME=00, 00
To correct this problem for Microsoft Word, do the following:
- Use a text editor such as Notepad to edit the WRD95.PDF text
file.
- In the WRD95.PDF file, change the entry "FILE = WORD.EXE" to the
following:
FILE = WINWORD.EXE
NOTE: The .PDF file is used by the Systems Management Server administrator,
who creates a source directory on the server, creates a package for the
application by importing the .PDF file (from the network server after
performing an administrative installation) to be distributed to the users.
It is not necessary (or possible) to modify the .PDF file on the Setup
disks.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Office for
Windows 95, version 7.0, and Microsoft Word for Windows 95, version 7.0. We
are researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
Modification Type: | Minor | Last Reviewed: | 8/16/2005 |
---|
Keywords: | kbInventory KB135363 |
---|
|