Cannot View NetWare Server Files with Arcada Backup Exec 3.58 (135185)
The information in this article applies to:
This article was previously published under Q135185 SYMPTOMS
When you are using Backup Exec Windows Workstation Edition 3.58 by Arcada
Software on a computer running the Microsoft Client for NetWare Networks to
browse a NetWare server, you may not be able to view files that exist in
directories that also contain subdirectories.
If you select such a directory for backing up, the files in the directory
are backed up correctly, but you receive an error message for each file in
the directory.
You can view files in directories that contain no subdirectories normally.
CAUSE
This problem occurs because of differences between the Microsoft Client for
NetWare Networks and the Novell NETX and VLM clients. Backup Exec relies on
behavior that is changed under the new client redirector.
RESOLUTION
To view files in directories that contain subdirectories using Backup Exec,
use Novell's NETX or VLM client instead of the Microsoft Client for NetWare
Networks.
You may want to contact Arcada Software to inquire about possible updates
to the Backup Exec program.
MORE INFORMATION
The third-party product discussed in this article is manufactured by a
vendor independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
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Keywords: | KB135185 |
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