IBM PC Support/400 v2r3 Causes Windows 95 Not to Load (135159)



The information in this article applies to:

  • Microsoft Windows 95

This article was previously published under Q135159

SYMPTOMS

When you try to start Windows 95, you may receive an error message stating that Windows 95 cannot start with a TSR running.

CAUSE

This problem can occur if the IBM PC Support/400 v2r3 files are loaded. This version of PC Support is incompatible with Windows 95.

RESOLUTION

IBM has corrected this problem in PC Support version 4.0.

STATUS

This situation is most likely caused by design changes in Windows 95. Microsoft has confirmed that it is not caused by a problem in Windows 95. For more information about resolving this issue, please contact IBM.

MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:12/17/2000
Keywords:KB135159