Enabling APM Support After Windows 95 Setup (135136)
The information in this article applies to:
This article was previously published under Q135136 SYMPTOMS
After you install Windows 95, Advanced Power Management (APM) features
may not be available.
CAUSE
APM was not enabled when you installed Windows 95. Because Setup did not
detect APM, it did not install Windows 95 APM support.
RESOLUTION
To install APM support in the retail version of Windows 95, reinstall
Windows 95 to copy and register the necessary files.
In Windows 95 OEM Service Release 2, use either of the following
methods:
- Reinstall Windows 95 to copy and register the necessary files for
APM.
- Run the Add New Hardware Wizard. To do so, follow these steps:
- In Control Panel, double-click Add New Hardware.
- Click Next.
- Click Yes (Recommended), and then click Next.
- Click Next.
Modification Type: | Major | Last Reviewed: | 6/13/2001 |
---|
Keywords: | kbsetup KB135136 |
---|
|