Network Printer Comments Missing (134936)



The information in this article applies to:

  • Microsoft Windows 95

This article was previously published under Q134936

SYMPTOMS

Comments do not appear on the General tab in the properties for a network printer.

CAUSE

Comments do not appear for a printer that is installed locally and then changed to a network printer.

RESOLUTION

Install the printer as a network printer. To do so, follow these steps:
  1. Click the Start button, and then click Run.
  2. In the Open box, type \\<servername> where <servername> is the name of the print server, and then press ENTER.
  3. Use the right mouse button to click the printer in the window that appears, and then click Install on the menu that appears.
  4. Follow the instructions in the Add Printer Wizard.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows 95. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MajorLast Reviewed:12/17/2000
Keywords:KB134936