Error Message: The Font File May Be Damaged (134706)



The information in this article applies to:

  • Microsoft Windows 95

This article was previously published under Q134706

SYMPTOMS

When you are adding TrueType fonts to Windows 95, you may receive the following error message:
Unable to install the <fontname> (TrueType) font. The font file may be damaged.

Check with your font vendor about obtaining a new file.

CAUSE

This error can occur if the TrueType font file is damaged, or if you have reached the maximum number of TrueType fonts that can be installed in Windows 95.

RESOLUTION

Replace the damaged font file, or remove one or more installed TrueType fonts.

MORE INFORMATION

You can install a maximum of approximately 1000 TrueType fonts in Windows 95. For additional information about the maximum number of TrueType fonts in Windows 95, please see the following article in the Microsoft Knowledge Base:

131943 TrueType Font Limits in Windows 95


Modification Type:MajorLast Reviewed:12/17/2000
Keywords:KB134706