Internet Provider Sign-in Screen Appears with Winsock Program (134700)



The information in this article applies to:

  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98
  • Microsoft Windows 95
  • Microsoft Plus! for Windows 95

This article was previously published under Q134700

SYMPTOMS

When you run a Winsock application (such as Microsoft Internet Explorer), your Internet provider (such as The Microsoft Network) sign-in screen may appear.

CAUSE

This behavior occurs when you have a network adapter and a modem installed in your computer and the AutoDial feature is enabled. In many cases this is expected behavior; however, this may also occur unexpectedly.

RESOLUTION

To prevent this behavior from occurring, use the appropriate method:

Windows 95 with Internet Explorer 2.0 or 3.x

  1. Right-click the Internet icon on your desktop, and then click Properties.
  2. Click the Use AutoDial or the Connect to the Internet as needed check box to clear it.
  3. Click OK.

Windows 98 and Windows 95 with Internet Explorer 4.0 or 4.01

  1. In Internet Explorer, click Internet Options on the View menu.
  2. Click the Connection tab, click Connect to the Internet using a local area network, and then click OK.
When you want Internet access, connect using The Microsoft Network desktop icon or your Internet provider icon, and then start Internet Explorer.

Windows Me, Windows 98 and Windows 95 with Internet Explorer 5 or 5.5

  1. In Internet Explorer, click Internet Options on the Tools menu.
  2. Click the Connection tab, clck Never dial a connection, and then click OK.
When you want Internet access, connect using The Microsoft Network desktop icon or your Internet provider icon, and then start Internet Explorer.

MORE INFORMATION

Your Microsoft Exchange service provider or other service provider may also try to use the AutoDial feature when it is enabled.

After you follow the steps above, Internet Explorer does not attempt to automatically dial your Internet service provider (ISP) and Winsock programs do not attempt to automatically dial a connection.

This issue can also occur if you configure Internet Explorer to connect to The Internet using a dial-up connection, and you configure Outlook Express to connect to the Internet using a local area network (LAN). When you start Outlook Express you may be prompted to connect using your dial-up connection. If you click cancel, Outlook Express connects using the LAN.

Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kbprb KB134700