Ppplog.txt File Error Message: IPCP: No Addresses Negotiated (134588)



The information in this article applies to:

  • Microsoft Windows 95
  • Microsoft Windows 98

This article was previously published under Q134588

SYMPTOMS

When you use Dial-Up Networking to connect to an Internet provider, the connection is not successful, and you receive the following error message:
Dial-Up Networking could not negotiate a compatible set of protocols

When you open the Ppplog.txt file, you see the following line:

IPCP: No addresses negotiated

CAUSE

The IP address has not been preset for this connection to your Internet provider.

RESOLUTION

You must obtain an IP address from your Internet service provider. Then, you can set the IP address for the provider as follows:
  1. In the Dial-Up Networking window, click the connection for which you want to specify an address.
  2. On the File menu, click Properties.
  3. Click Server Type or the Server Types tab, and then click TCP/IP Settings.
  4. Type the new IP address in the space provided.

MORE INFORMATION

Most providers dynamically assign an address, but a few do not. To see if your provider did not assign an address, check the Ppplog.Txt file. If you cannot locate the Ppplog.txt file, follow these steps to record a log file:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Network, and in the Network dialog box, double-click Dial-Up Adapter.
  3. In the Dial-Up Adapter Properties dialog box, click the Advanced tab, and then click Record A Log File.
  4. Click OK, and then click OK again.
  5. Retry the connection to create a new Ppplog.txt file.
  6. Open the Ppplog.txt file and search for the error message described earlier.

Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kbDialUp kbenv kberrmsg kbnetwork kbprb KB134588