Identifying Identical Network Adapters (134586)
The information in this article applies to:
This article was previously published under Q134586 SYMPTOMS
When you have two identical network adapters installed on the same
computer, the adapters appear identical in Device Manager and cannot be
uniquely identified.
CAUSE
The Network Setup user interface does not provide a method for uniquely
identifying multiple instances of the same adapter. This does not affect
the functionality of the network adapters, but may be confusing in
appearance.
RESOLUTION
To uniquely identify a network adapter, disable one of the drivers in
Device Manager and match it to an unplugged adapter. To do so, follow these
steps:
- Double-click My Computer.
- In the My Computer dialog box, double-click Control Panel.
- In Control Panel, double-click the System Icon.
- In the System Properties dialog box, click the Device Manager tab.
- Double-click the Network Adapters Branch icon to expand it. Note that
the two identical drivers are listed there.
- Click one of the drivers, and then click the Properties button.
- Under Device Usage, make sure that the box that corresponds to your
current configuration is not checked.
- Quit Device Manager and restart your computer.
- Unplug the cable from one of the network adapters, and then attempt to
make a network connection.
If you are able to connect, the adapter that you disabled in Device Manager
is binding to the adapter that is unplugged. If you are not able to
connect, repeat step 9 with the other network cables.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
---|
Keywords: | KB134586 |
---|
|