Taskbar Not Updated Correctly with Maxtime Loaded (134577)



The information in this article applies to:

  • Microsoft Windows 95

This article was previously published under Q134577

SYMPTOMS

The Windows 95 taskbar is not updated correctly on Toshiba laptop computers running Maxtime. For example, minimized programs may not appear on the taskbar.

CAUSE

Toshiba's Maxtime program, which is installed by default on some Toshiba laptop computers, prevents the taskbar from being updated.

RESOLUTION

Use any text editor (such as Notepad) to edit the Win.ini file. Remove Maxtime.exe from the "run=" line, and then save and close the Win.ini file. When you restart Windows 95, the taskbar will be updated correctly.

MORE INFORMATION

Maxtime is manufactured by Toshiba, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:7/28/2001
Keywords:kbAppCompatibility KB134577