Computer Hangs with S3 Video Adapter and QEMM (134556)
The information in this article applies to:
This article was previously published under Q134556 SYMPTOMS
If you are using QEMM and an older S3 video adapter, your computer may stop
responding (hang) when you start Windows 95.
CAUSE
The problem occurs because of a conflict between the QEMM Qdpmi.sys file
and the S3 video adapter.
RESOLUTION
To work around this problem, use one of the following methods:
- Remove or disable the following line in the Config.sys file, and then
restart your computer:
device=c:\qemm\loadhi.sys /r:1 c:\qemm\qdpmi.sys swapfile=dpmi.swp
- Use standard MS-DOS memory managers.
- Use 16-color mode.
MORE INFORMATION
The problem occurs only when you are using 640 x 480 x 256 resolution with
an older S3 video adapter. The problem does not occur in 16-color mode, or
with newer S3 video adapters.
The third-party product discussed in this article is manufactured by a
vendor independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
---|
Keywords: | KB134556 |
---|
|