Err Msg: ScanDisk Cannot Check This Drive Now Because the... (134456)
The information in this article applies to:
This article was previously published under Q134456 SYMPTOMS
When you try to run ScanDisk in Windows 95, you may receive the following
error message:
ScanDisk cannot check this drive now because the disk is not properly
formatted, or a program such as a disk utility has locked it. Format
the disk or wait for the utility to finish, and then restart ScanDisk.
CAUSE
This problem can occur if you are running Bgmail.exe. Bgmail.exe prevents
Windows 95 tools from locking the hard disk properly. Note that Bgmail.exe
is loaded from either the Winstart.bat file or the Autoexec.bat file.
RESOLUTION
To run ScanDisk, use either of the following methods:
- Edit the Winstart.bat file or the Autoexec.bat file and place the word
"rem" (without quotation marks) at the beginning of the Bgmail.exe line
to temporarily disable it. Save and close the file and then restart
Windows 95 and run ScanDisk.
- Run ScanDisk in MS-DOS mode. To do so, follow these steps:
- Click Start, and then click Shut Down.
- Click "Restart the computer in MS-DOS mode," and then click
Yes.
- At the command prompt, type the following line and then press
ENTER:
- When ScanDisk is finished, type the following line and then
press ENTER:
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
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Keywords: | kberrmsg KB134456 |
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