Computers Using QVision Display Driver Lock Up (134386)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Server 3.51
This article was previously published under Q134386 SYMPTOMS
When you use the QVision display driver and DLL included with Windows NT
3.51, the computer locks up.
CAUSE
The display driver inadvertently enables the QVision card to respond to
IRQ9. The computer can lock up if another card in the computer attempts to
use IRQ2 or IRQ9.
RESOLUTION
To correct this problem, install the latest U.S. Service Pack for Windows
NT version 3.51.
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 3.51.
This problem has been corrected in the latest U.S. Service Pack for Windows
NT version 3.51. For information on obtaining the Service Pack, query on
the following word in the Microsoft Knowledge Base (without the spaces):
Modification Type: | Major | Last Reviewed: | 11/4/2003 |
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Keywords: | KB134386 |
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