Removing MS Plus! Does Not Restore Existing Internet Access (133186)
The information in this article applies to:
- Microsoft Windows 95
- Microsoft Plus! for Windows 95
This article was previously published under Q133186 SYMPTOMS
After you use the Uninstall feature to remove Microsoft Plus!, the
CompuServe Web Browser and Internet dial-up to a PPP do not function.
There is no defined error message for this problem.
CAUSE
The CompuServe Web Browser Setup program replaces the Windows 95 WINSOCK.
When you remove Microsoft Plus!, the WINSOCK is removed. The CompuServe
Web Browser stops working because its WINSOCK has been removed from the
system.
RESOLUTION
After you remove Microsoft Plus!, reinstall the CompuServe Web Browser
software.
MORE INFORMATION
This issue affects any software package that replaces the WINSOCK for
Windows 95 and Microsoft Plus!.
Modification Type: | Major | Last Reviewed: | 7/28/2001 |
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Keywords: | kbAppCompatibility KB133186 |
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