No Files Found Accessing NetWare Shares from WFW Through GSNW (133114)
The information in this article applies to:
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
- Microsoft Windows for Workgroups 3.11
This article was previously published under Q133114 SYMPTOMS
After you connect to two multi-homed NetWare 3.11 servers from a Windows
NT multi-homed server running the Gateway Service for NetWare (GSNW),
Windows for Workgroups 3.11 clients cannot access files on the NetWare
volumes shared through GSNW for about five minutes. After five minutes,
the clients can access the NetWare volumes, but the following error
message appears:
No Files Found
CAUSE
This problem occurs when you have different gateway accounts for each
GSNW to NetWare server session.
RESOLUTION
To correct this problem, create one gateway account for all GSNW
to NetWare server sessions.
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 3.5
and 3.51. We are researching this problem and will post new information
here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 11/14/2003 |
---|
Keywords: | KB133114 |
---|
|