PowerStack with Cirrus Video Adapter Hangs During Startup (132858)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Server 3.51
This article was previously published under Q132858 SYMPTOMS
After you install Windows NT 3.51 on a Motorola PowerStack computer that
has 16 megabytes (MB) of memory and a Cirrus video adapter, Windows NT 3.51
stops responding (hangs) during startup.
CAUSE
This problem occurs due to low system memory. The Cirrus miniport driver
maps 16 MB of virtual memory (frame buffer) during startup and does not
release it.
RESOLUTION
To correct this problem, install the latest U.S. Service Pack for Windows
NT version 3.51.
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 3.51.
This problem has been corrected in the latest U.S. Service Pack for Windows
NT version 3.51. For information on obtaining the Service Pack, query on
the following word in the Microsoft Knowledge Base (without the spaces):
Modification Type: | Major | Last Reviewed: | 10/23/2003 |
---|
Keywords: | KB132858 |
---|
|