Occasional Display Problems with Dialog Boxes and Messages (132792)
The information in this article applies to:
- Microsoft Windows 95
- Microsoft Windows 98
This article was previously published under Q132792 SYMPTOMS
When you run Windows 95/98, you may experience some or all of the
following symptoms:
- The background of the dialog boxes may not be displayed correctly.
- The area under the dialog boxes may contain multicolored bits of
garbled information.
- Messages in Microsoft Exchange may not be display correctly, or only
part of the message is displayed correctly.
CAUSE
This behavior can occur when the cursor-drawing thread is pre-empted while
it holds the screen lock. When this occurs, the next drawing operation is
not performed correctly.
RESOLUTION
To work around this behavior, use the appropriate method:
Method 1
Increase the graphics acceleration setting. To do so, follow these steps:
- Right-click My Computer, and then click Properties.
- Click the Performance tab, click Graphics, and then move the Hardware
Acceleration slider all the way to the right.
- Click OK, and then click Close.
- Click Yes when you are prompted to restart your computer.
Method 2
Add the line LockCursor=1 to the [display]
section of the System.ini file. To do so, follow these steps:
- Click Start, and then click Run.
- In the Open box, type system.ini, and then
click OK. Note that the System.ini file opens in Notepad.
- Add the following line to the [display] section of the System.ini file: LockCursor=1
- On the File menu, click Save, and then click Exit on the File menu.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kbgraphic kbprb kbui KB132792 |
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