Dial-Up Networking Does Not Switch Modems Automatically (132781)
The information in this article applies to:
- Microsoft Windows 95
- Microsoft Windows 98
This article was previously published under Q132781 SYMPTOMS
When you try to start a Dial-Up Networking connection, you may receive
an error message stating that the modem does not exist, is not plugged
in, or is out of service. You receive this message even though a modem
is attached and working correctly.
CAUSE
This problem can occur if you select a modem for Dial-Up Networking
connections, later remove the modem, and then add another modem.
RESOLUTION
To resolve this problem, use the right mouse button to click the Dial-Up
Networking connection icon, click Properties on the menu that appears, and
then select the new modem.
MORE INFORMATION
Dial-Up Networking does not switch to the new modem automatically when you
replace a modem because doing so could cause Dial-Up Networking to lose
other important information.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kbDialUp kbHardware kbprb KB132781 |
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