PC Ext NTMMTA: External Will Not Answer w/ USR Sportster Modem (132746)



The information in this article applies to:

  • Microsoft Mail for PC Networks 3.0
  • Microsoft Mail for PC Networks 3.2
  • Microsoft Mail for PC Networks 3.2a
  • Microsoft Mail for PC Networks 3.5
  • Microsoft Mail Multitasking MTA for Windows NT 3.5

This article was previously published under Q132746

SYMPTOMS

When you try to connect to a version 3.x of Microsoft Mail for PC Networks Mail Transfer Agent (MTA) with Microsoft Mail Remote for Windows (or MS-DOS) using a U.S. Robotics Sportster 28.8 V.34 modem, the MTA may never answer. Therefore, it causes the Remote user to time out.

CAUSE

U.S. Robotics Sportster 28.8 V.34 modems with a "Supervisor date" earlier than 04/18/95 have a ROM BIOS chip defect.

RESOLUTION

This is a known issue with U.S. Robotics. Please contact U.S. Robotics Technical Support at (708) 982-5151 for information on upgrading the modem.

MORE INFORMATION

To determine if the modem has the suspected bios problem, connect a session to the modem port from Terminal.

Once connected, type the following (followed by a carriage return):

ATI7

A configuration profile similar to the following will be displayed on the screen:
Configuration Profile...
 
Product type           US/Canada External
Options                V32bis,V.FC,V.34
Fax Options            Class 1/Class 2.0
Clock Freq             20.16Mhz
Eprom                  256k
Ram                    32k
 
Supervisor date        04/18/95
DSP date               03/31/95
 
Supervisor rev         6.0.5
DSP rev                1.0.9
				
If the "Supervisor date" is earlier than 04/18/95, you should contact U.S. Robotics Technical Support.

Modification Type:MajorLast Reviewed:12/15/1999
Keywords:KB132746