Printing MS-DOS Applications Causes Windows 95 To Hang (132671)
The information in this article applies to:
This article was previously published under Q132671 SYMPTOMS
When you print a document, Windows 95 seems to stop responding (hangs) on
some computers that have 4 MB of RAM (Random Access Memory) and that have
multimedia components installed.
CAUSE
There may not be enough available memory to start the print spooler.
RESOLUTION
To work around this behavior, follow these steps:
- On the desktop, click Start, point to Settings, and then click Printers
on the menu that appears.
- Using the right mouse button, click the Printer icon, and then click
Properties on the menu that appears.
- In the Printer Properties dialog box, click the Details tab, and then
click Port Settings.
- Make sure the "Spool MS-DOS print jobs" box is not checked, and then
click OK.
MORE INFORMATION
By using this workaround, some of your documents may print more slowly.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
---|
Keywords: | kbprb KB132671 |
---|
|