Cannot Start Windows 95 After Installing Vidiola Premium Card (132617)
The information in this article applies to:
This article was previously published under Q132617 SYMPTOMS
After installing a Vidiola Premium video capture card and the software
that is included with the card, you are unable to start Windows 95.
CAUSE
The software included with the Vidiola Premium video capture card installs
a program (Vinit.exe) in the Startup folder that is incompatible with
Windows 95. This program loops indefinitely when it is run, causing Windows
95 to stop responding (hang).
RESOLUTION
For information about a software upgrade that eliminates this problem,
please contact Orchid Technology.
STATUS
This situation is most likely caused by design changes in Windows 95.
Microsoft has confirmed that it is not caused by a problem in Windows 95.
MORE INFORMATION
The Vidiola Premium video capture card discussed in this article is
manufactured by Orchid Technology, a vendor independent of Microsoft; we
make no warranty, implied or otherwise, regarding this product's
performance or reliability.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
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Keywords: | KB132617 |
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