MHS: Messages Appear Stuck in MHS Queue (131988)



The information in this article applies to:

  • Microsoft Mail Gateway to MHS 3.0

This article was previously published under Q131988

SYMPTOMS

Outbound MHS messages are not removed from the PC Mail gateway postoffice MHS queue.

CAUSE

This problem occurs if the MV environment variable does not point to the proper MHS directory.

MORE INFORMATION

Pages 17 and 18 of the Microsoft Mail Gateway to MHS "Administrator's Guide" show the MV environment command for Novell networks:

SET MV=SERVER/VOLUME:

-or-

SET MV=SERVER/VOLUME:PATH


Modification Type:MajorLast Reviewed:11/11/1999
Keywords:KB131988