COM2 Not Started with EtherExpress 16 and Plug and Play BIOS (131807)
The information in this article applies to:
This article was previously published under Q131807 SYMPTOMS
The COM2 port is not started on a computer with a Plug and Play BIOS and an
Intel EtherExpress 16 network adapter. In addition, a new communications
port is detected and the Add New Hardware Wizard is started every time you
access Modems properties by double-clicking the Modems icon in Control
Panel.
CAUSE
Both the EtherExpress 16 network adapter and the COM2 port are configured
to use IRQ 3, causing a resource conflict that prevents the COM2 port from
being started.
The Add New Hardware Wizard starts because the number of ports that have
been started and that Windows 95 knows to be present differs from the
number that the BIOS reports. The Add New Hardware Wizard is started to
detect and configure the new port.
RESOLUTION
To resolve this problem, configure the EtherExpress 16 network adapter to
use a different IRQ. To do so, follow these steps:
- Use the Intel SoftSet utility to change the Interrupt (IRQ) setting to
an IRQ that is not being used by another device.
- Click the Start button, point to Settings, then click Control Panel.
- Double-click the Network icon.
- Click the EtherExpress 16 network adapter, then click Properties.
- Click the Resources tab.
- Change the Interrupt (IRQ) setting to the IRQ that you set using
SoftSet.
- Click OK.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows 95. We
are researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
---|
Keywords: | KB131807 |
---|
|