Works 3.0 Maintenance Setup: Components Unavailable (greyed) (131757)
The information in this article applies to:
- Microsoft Works 3.0
- Microsoft Works 3.0a
- Microsoft Works 3.0b
This article was previously published under Q131757 SYMPTOMS
When you use Works for Windows Setup in Maintenance Mode, some program
components may shown as installed, but are unavailable (grayed) and cannot
be removed or reinstalled.
This can also occur during a custom installation.
CAUSE
This occurs when the component was installed by program other than Works.
Setup recognizes that the component exists, but because it was not
installed by the Works Setup program it cannot be modified by Works.
RESOLUTION
Use one of the following methods to remove or reinstall a component
unavailable in Works Maintenance Setup mode.
Method 1
Run Setup for the program that originally installed the component.
For Example, if WordArt was installed with Microsoft Word Setup, run
Microsoft Word Setup again to remove or reinstall WordArt. If you are
unsure which program installed a specific component, use Method 2.
Method 2
To remove or reinstall a program component not available in Works setup, do
the following:
- In the Works Setup Maintenance Mode, click the component that you want
to reinstall or remove.
- Write down the path listed in the Directory for Currently Selected
Option section (below the Options window).
- Exit Works Setup.
- Using File Manager in Windows 3.x or Windows Explorer in Windows 95,
open the folder noted step 2.
- Rename the component file you want to remove or reinstall. For example,
if you want to remove or reinstall the Word for Windows 6.0 Converter,
you would rename the file Msword6.cnv to Msword6.old. For more
information about how to perform this task in Windows, see your Windows
printed documentation or online Help.
- Run Setup again. The component is now available during the Works
Maintenance Mode or Custom installation.
Modification Type: | Major | Last Reviewed: | 9/24/2003 |
---|
Keywords: | KB131757 |
---|
|