Cannot Start TAPI-Aware Programs (131746)
The information in this article applies to:
This article was previously published under Q131746 SYMPTOMS
When you try to start a program that supports the Telephony Application
Programming Interface (TAPI), you may receive the following error message:
Error Starting Program
The TAPI32.DLL file cannot start.
Check the file to determine the problem.
CAUSE
The TOOLHELP.DLL file is missing or damaged, or has been replaced by
another program. The TOOLHELP.DLL file should be located in the
Windows\System folder.
RESOLUTION
Use the EXTRACT command to replace the TOOLHELP.DLL file. To extract the
file, use the following command
extract /l <drive letter>:\<windows>\system <filename.cab> toolhelp.dll
where <drive letter> indicates the letter designating the drive containing
the Windows 95 floppy disk or CD-ROM, <windows> is the Windows 95 folder,
and <filename.cab> is the name of the cabinet file containing the
TOOLHELP.DLL file. For example,
From disk 4:
extract /l c:\windows\system win95_04.cab toolhelp.dll
From the Windows 95 CD-ROM:
extract /l c:\windows\system win95_03.cab toolhelp.dll
For information about using the EXTRACT command, type
at a command prompt.
| Modification Type: | Major | Last Reviewed: | 12/17/2000 |
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| Keywords: | kbenv kberrmsg kbprb KB131746 |
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