Systems Management Server Executive Service Hangs (131698)



The information in this article applies to:

  • Microsoft Systems Management Server 1.0

This article was previously published under Q131698

SYMPTOMS

When you have multiple parent-child relationships with primary sites, Systems Management Server may stop reporting inventory from the child sites to the central sites. Large amounts of jobs may be waiting in the Scheduler.

CAUSE

This problem occurs if you have large number of clients and helper servers. If you separate Systems Management Server and SQL Servers onto separate servers and move the Scheduler and Despooler services to the SQL Server server, the Executive service may lose which server controls which service.

WORKAROUND

To work around this problem:

  1. Restore the Scheduler and Despooler services back to the Systems Management Server.
  2. Stop and re-start the services and inventory should start being reported.
  3. To move the services back to the SMS site server, from the SMS ADMIN UI:
    1. Go to the site properties windows
    2. Choose the Services button
    3. Click on Proposed Properties
    4. Change the server name of the services back to the SMS site server

STATUS

Microsoft has confirmed this to be a problem in Systems Management Server version 1.0. This problem was corrected in Systems Management Server version 1.1.

Modification Type:MinorLast Reviewed:6/14/2005
Keywords:kbInventory kbnetwork kbScheduler KB131698