PC NTMMTA: Err Msg: Unable to Open Specified INI File (131678)
The information in this article applies to:
- Microsoft Mail Multitasking MTA for Windows NT 3.5
This article was previously published under Q131678 SYMPTOMS
When you start an instance of the Microsoft Mail Multitasking MTA for
Windows NT (NT MMTA) as a Service, and you open a monitor window to that
instance, the following error message may occur:
WARNING: Unable to open specified INI file.
No errors will be logged.
CAUSE
The path to the EXTERNAL.INI file as specified in the Microsoft Mail
Service Manager is incorrect or points to a drive that is not available at
the time the instance starts.
RESOLUTION
It is recommended to have the EXTERNAL.INI file used by the NTMMTA located
in the local C: drive of the computer running External. This will avoid the
problem causing this error message and other problems. You must have the
EXTERNAL.EXE and associated files in the local drive, not in a network
drive.
Modification Type: | Major | Last Reviewed: | 11/11/1999 |
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Keywords: | KB131678 |
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