Error Message: Error Opening EAGLEMAC.BIN (131668)
The information in this article applies to:
This article was previously published under Q131668 SYMPTOMS
When you are using a Thomas Conrad network adapter, you receive the
following error message when you use the NET START command:
Error opening EAGLEMAC.BIN
Press any key to continue...
When you press a key, your computer stops responding (hangs). This problem
occurs only if you are loading real-mode (NDIS 2) drivers for the network
adapter, and is known to occur with the following Thomas Conrad network
adapter models:
CAUSE
This problem occurs because the EAGLEMAC.BIN file is not located in the
root directory. Windows 95 requires that this file be located in the root
directory in order for it to be loaded properly.
RESOLUTION
To work around this problem, move or copy the EAGLEMAC.BIN file from its
current location to the root directory.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows 95. We
are researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
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Keywords: | KB131668 |
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