HP Fast Ethernet Network Adapters Fail with Incorrect Cabling (131544)
The information in this article applies to:
This article was previously published under Q131544 SYMPTOMS
When you use the Hewlett-Packard (HP) J2577A 10/100VG EISA LAN adapter or
J2573A 10/100VG ISA LAN adapter with Windows 95, your computer may stop
responding (hang), or you may receive the following error message:
Your adapter is not working.
CAUSE
These HP network adapters run at 10 or 100 Mbps and have separate ports
for the two speeds. If you start your computer with a 10-Mbps cable
plugged into the 100-Mbps port, a 100-Mbps cable plugged into the 10-Mbps
port, or no network cable plugged into either port, the NDIS 2 driver
hangs the computer after the NET START command. The NDIS 3 driver displays
the error message stated above when Windows 95 starts.
RESOLUTION
To resolve this problem, connect the correct network cable to the
appropriate port on the network adapter.
| Modification Type: | Major | Last Reviewed: | 12/17/2000 |
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| Keywords: | KB131544 |
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