OFF: First Setup for Help Takes a Long Time to Run (131400)
The information in this article applies to:
- Microsoft Office 97 for Windows
- Microsoft Office for Windows 95
- Microsoft Excel 97 for Windows
- Microsoft Excel for Windows 95
- Microsoft PowerPoint 97 for Windows
- Microsoft PowerPoint for Windows 95
- Microsoft Word 97 for Windows
- Microsoft Word for Windows 95
This article was previously published under Q131400 SYMPTOMS
The first time you run Help in one of the Microsoft Office programs listed
at the beginning of this article, it may take a long time before you can
use the Help program to look up information.
CAUSE
This behavior occurs because the first time you run the .Hlp file for an
program, the Setting Up Help dialog box appears (with the animated book and
pen) while the Help file is being set up. Additionally, the first time you
click the Find tab in Help, an additional amount of time is required to
load the word list. This behavior is by design of Microsoft Help, and this
time for setting up the file is only required the first time you run Help
or click the Find button in Help.
WORKAROUND
To work around this behavior, note that in Microsoft Windows 95 you can
switch from the Setting Up Help dialog box to another program and work in
that program while Help is being set up. When Help is finished being set
up, the Help program becomes the active program to let you know that it is
finished.
To avoid additional time in setting up the Find feature, you can use the
Index tab to locate information instead of the Find tab. The Index tab in a
Windows 95 help file behaves the same as the Search button in a Windows 3.x
help file.
Modification Type: | Minor | Last Reviewed: | 8/16/2005 |
---|
Keywords: | KB131400 |
---|
|