Works for Windows: No Connection on Call to Another Computer (131172)
The information in this article applies to:
- Microsoft Works 3.0
- Microsoft Works 3.0a
- Microsoft Works 3.0b
This article was previously published under Q131172 SYMPTOMS
When you try to use the Communications module to call to another computer,
no connection is established. This occurs when the call is answered by
another person or by an automatic call routing service.
CAUSE
When you attempt to call to another computer, the Communications module
expects a modem to answer. If the call is answered by anything but a
computer, the computer originating the call does not receive the necessary
modem commands (high-pitched tones) it needs to continue with the
connection process. Your modem stops dialing and no connection is made.
RESOLUTION
Calls to a computer must be answered by a computer. If the connection fails
and you are sure you are calling a computer, try the process again. If
additional attempts fail, make sure you are calling the correct number for
direct modem access and that a computer is trying to answer the call.
MORE INFORMATION
You cannot insert a comma (in the Phone Number section of the Easy Connect
dialog box to pause the dialing) to solve this problem. Using Works, it is
not possible to connect to a computer that requires interaction with a call
routing service first.
Modification Type: | Major | Last Reviewed: | 9/25/2003 |
---|
Keywords: | kbHardware kbprb kbusage KB131172 |
---|
|