IPCONFIG Error: Couldn't Locate Windows Installation (130628)



The information in this article applies to:

  • Microsoft TCP/IP-32 for Windows for Workgroups 3.11
  • Microsoft TCP/IP-32 for Windows for Workgroups 3.11a
  • Microsoft Windows for Workgroups 3.11

This article was previously published under Q130628

SYMPTOMS

When you use the Windows IP Configuration utility (IPCONFIG.EXE) in Windows for Workgroups 3.11, the following error message may appear:
Error: couldn't locate Windows installation

CAUSE

This problem occurs if WIN.COM or SYSTEM.INI does not exist in the Windows directory (typically C:\WINDOWS).

RESOLUTION

To correct this problem, make sure that both the WIN.COM file and the SYSTEM.INI file exist in the Windows directory.

Modification Type:MajorLast Reviewed:10/10/2003
Keywords:KB130628