Problems Printing with Third-Party Device Drivers Installed (130588)
The information in this article applies to:
- Microsoft Windows Millennium Edition
- Microsoft Windows 98 Second Edition
- Microsoft Windows 98
- Microsoft Windows 95
This article was previously published under Q130588 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
You may experience either of the following symptoms:
CAUSE
These problems can be caused by third-party device drivers being loaded in
the [386Enh] section of the System.ini file. The following device drivers
are known to prevent programs from printing:
Cis1284.386 from Canon Multipass
Lex01.386 from Lexmark
Lexsw2.386 from Lexmark
Mpass.386 from Canon Multipass
Okiport.386 from Okidata laser printers
Sumovmi.386 from Panasonic KXP-6100 laser printers
Vcpd.386
Vecpd.386 from Netscape Navigator
Hpypeppy.386 from Hewlett Packard
RESOLUTION
To resolve the problem, follow these steps:
- Click the Start button, and then click Run.
- Type the following line in the Open box, and then click OK:
- Locate any of the following lines in the [386Enh] section of the
file, and then remove or disable the lines:
- DEVICE=<path>\Cis1284.386
- DEVICE=<path>\Lex01.386
- DEVICE=<path>\Okiport.386
- DEVICE=<path>\Sumovmi.386
- DEVICE=<path>\Vcpd.386
- DEVICE=<path>\Vecpd.386
NOTE: To disable a line, place a semicolon (;) at the beginning
of the line.
- On the File menu, click Save.
- On the File menu, click Exit.
- Shut down and restart your computer.
If the problem persists, repeat steps 1-2. Disable any lines in the
[386Enh] section that list a driver with a .386 extension, and then repeat
steps 4-5.
Modification Type: | Major | Last Reviewed: | 8/8/2006 |
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Keywords: | kb3rdparty kberrmsg kbprb kbprint KB130588 |
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