PC NTMMTA: Cannot Browse Service Accounts on NT Server (130512)
The information in this article applies to:
- Microsoft Mail Multitasking MTA for Windows NT 3.5
This article was previously published under Q130512 SYMPTOMS
When you create a service in Service Manager, and if you press the Browse
button on the Service Account line, the Add Users and Groups dialog box
will not appear. The Create Service screen border will blink (change
colors), and nothing else will happen.
CAUSE
The browse button will not allow browsing of a server account
database. If the computer is logged into a domain, then browsing will
display users in the domain account database. If it is part of a workgroup,
the account needs to be entered manually.
RESOLUTION
To enter a user from the server account database, type in the service
account. For example, in the Create Service dialog box, the Service Account
option would be WORKSTATION\USERNAME.
Modification Type: | Major | Last Reviewed: | 11/8/1999 |
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Keywords: | KB130512 |
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