PC Win: Unable to Sign Out After File Send in Office App. (130038)
The information in this article applies to:
- Microsoft Mail for Windows 3.2
- Microsoft Mail for Windows 3.2a
This article was previously published under Q130038 SYMPTOMS
You may not be able to sign out of a Mail session if
- You use another MAPI application (such as Mail or Microsoft Schedule+
for Windows)
- You have used any of the mail forwarding and routing features in one of
the Microsoft Office applications (such as Excel 5.0).
While that application is still running, you may receive the following
error message:
Another application has denied your request.
CAUSE
Once you perform a mail-related function in one of these Microsoft Office
applications, it appears to retain a handle to the open mail session. By
design, this handle is left open so that subsequent attempts to do a File
Send or Mail Merge to email does not require a login every time.
RESOLUTION
Exit the mail enabled application in order to sign out of Mail.
Modification Type: | Major | Last Reviewed: | 10/23/2003 |
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Keywords: | KB130038 |
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