Dial-Up Networking Does Not Detect Workgroup Name Change (129811)
The information in this article applies to:
- Microsoft Windows 95
- Microsoft Windows 98
This article was previously published under Q129811 SYMPTOMS
If you change the workgroup name on the Identification tab in Network
properties and then try to use a previously created Dial-Up Networking
connection, you may not be authenticated correctly. Instead, you are
prompted to enter your name, domain, and password.
CAUSE
This behavior can occur when you dial into a Microsoft Windows NT server
that is using Microsoft Challenge-Handshake Authentication Protocol
(MSCHAP) for authentication. Dial-Up Networking caches workgroup
information separately for each connectoid. If the computer you are using
to dial in is not set up to log on to a domain, Dial-Up Networking sends
the workgroup name to the Dial-Up server as the domain name.
RESOLUTION
When you are prompted for your name, domain, and password, enter the
correct domain name. Entering this information updates the connectoid for
future connections. You must do this for each connectoid that was created
before you changed the workgroup name.
STATUS
This behavior is by design.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
---|
Keywords: | kbDialUp kbnetwork kbprb KB129811 |
---|
|