PC Win: Err Msg: A TPL File Is Missing from Your Server... (129771)
The information in this article applies to:
- Microsoft Mail for Windows 3.0
- Microsoft Mail for Windows 3.0b
- Microsoft Mail for Windows 3.2
This article was previously published under Q129771 SYMPTOMS
In Microsoft Mail for Windows, when you add a gateway address to your
Personal Address Book, the following error may occur:
A TPL file is missing from your server - contact your administrator.
NOTE: To select the Address Book, do the following:
- From the Mail menu, choose Address Book.
- Click the Custom Address icon. (It looks like a note card.)
- Select the desired gateway, and click OK.
CAUSE
The TPL file that corresponds with the selected gateway is either missing
from the TPL directory on the postoffice or is damaged. Each gateway has a
corresponding TPL file; for example, the SMTP gateway has a SMTP.TPL file.
RESOLUTION
Restore the correct TPL file from another postoffice, the original
installation diskettes, or a backup of your postoffice.
Modification Type: | Major | Last Reviewed: | 11/19/2003 |
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Keywords: | KB129771 |
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