Broken Sound or Heavy Reverberation Playing .WAV File (129578)
The information in this article applies to:
This article was previously published under Q129578 SYMPTOMS
When you play a .WAV file on a Creative Labs Sound Blaster 16 card, the
playback may sound broken and have a heavy reverberation.
CAUSE
You have installed the Windows 3.1 drivers for the Sound Blaster 16 card.
There is a known problem with the mono compressor/decompressor (codec)
included with the Windows 3.1 Sound Blaster 16 drivers.
RESOLUTION
You may be able to resolve this problem by installing the updated audio
codecs included with Windows 95. To install the updated codecs, follow
these steps:
- In Control Panel, double-click the Add/Remove Programs icon.
- Click the Windows Setup tab.
- In the Components box, click Multimedia.
- Click the Details button.
- Click the Audio Compression check box to select it.
- Click the OK button.
- Insert the appropriate Windows 95 disks as requested.
If the distortion continues, you may need to install the Windows 95 Sound
Blaster drivers. To install these drivers, you must first remove the
Windows 3.1 drivers. Please refer to the Creative Labs documentation for
information about removing the Windows 3.1 drivers.
After you have removed these drivers and restarted your computer, you can
use the Add New Hardware Wizard to detect the Sound Blaster 16 card and
automatically install the Windows 95 drivers.
MORE INFORMATION
This problem is specific to the IMA ADPCM mono codec. All the other codecs
work properly. You can play a stereo IMA ADPCM .WAV file without problems.
Creative Labs has released updated drivers for their Sound Blaster 16
sound card. Windows 95-compatible drivers from Creative Labs are
available on the Creative Labs World Wide Web site. The updated drivers
are available as a file named Sbw95up.exe dated 6/4/96. These drivers
may resolve the issue described in this article.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
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Keywords: | KB129578 |
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