WSPlus: Err Msg: Your Login Credentials Do Not Match (129567)
The information in this article applies to:
- Microsoft Schedule+ 1.0
- Microsoft Schedule+ for Windows 1.0a
This article was previously published under Q129567 SYMPTOMS
When you launch version 1.0 or 1.0a of Schedule+ for Windows from the
Microsoft Office Manager toolbar, you may get the following error message:
Your login credentials do not match your currently
connected session.
CAUSE
The Microsoft Office Manager (MOM) will allow you to specify additional
parameters to use when you start an application. If you specify the wrong
parameters, or place the path to Microsoft Schedule+ in the parameters
command line, you may receive the above error.
WORKAROUND
To check to see what parameters you have set in the Microsoft Office
Manager toolbar for Schedule+, do the following:
- Click the last button on the right on the Microsoft
Office Manager Toolbar. This will drop down a menu.
- Choose Customize... from the drop down menu.
- From the Customize window, you should see three tabs
across the top: Toolbar, Menu, and View.
- If either the Toolbar or Menu tabs are selected, you
should be able to select from a list of applications.
Select Schedule+ from the list. Do not deselect the
check box or the button will disappear from the Microsoft
Office Manager toolbar. Select Schedule+ by clicking on
the word Schedule.
- After selecting Schedule+, click the Edit... button.
- You should see the following information:
Description: Microsoft Schedule+
Registered Location: C:\schdplus\schdplus.exe
Parameters:
Working Directory:
- The Parameters: line should NOT contain the path to the
executable. Proper parameters might include -d<drive>.
- Clear any invalid entries from either the Parameters:
or Working Directory: line, and click OK.
Modification Type: | Minor | Last Reviewed: | 8/16/2005 |
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Keywords: | KB129567 |
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