Loading HP ScanJet IIcx Driver Causes CD-ROM to Fail (129416)
The information in this article applies to:
- Microsoft Windows 95
- Microsoft Windows for Workgroups 3.1
- Microsoft Windows for Workgroups 3.11
- Microsoft Windows 3.1
- Microsoft Windows 3.11
This article was previously published under Q129416 SYMPTOMS
When you load the driver for the Hewlett-Packard (HP) ScanJet IIcx scanner
attached to your computer, the computer's CD-ROM drive may stop working.
CAUSE
This problem has been reported to occur with version 2.1a of the HP ScanJet
IIcx scanner driver.
RESOLUTION
Use version 2.0c or earlier of the HP ScanJet IIcx driver to correct this
problem. For more information about the HP ScanJet IIcx drivers and how to
obtain them, please contact Hewlett-Packard.
NOTE: The ScanJet IIcx drivers are real-mode drivers only.
MORE INFORMATION
The third-party products discussed in this article are manufactured by a
vendor independent of Microsoft; we make no warranty, implied or otherwise,
regarding these products' performance or reliability.
Modification Type: | Major | Last Reviewed: | 12/10/2000 |
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Keywords: | KB129416 |
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