XCLN: Can't Print by Dragging Message to Printer (129221)



The information in this article applies to:

  • Microsoft Exchange Client 4.0

This article was previously published under Q129221

SYMPTOMS

When you try to drag a message from Microsoft Exchange to a printer, the mouse pointer changes to the "Unavailable" pointer while it is on top of the printer, and you cannot print the message.

CAUSE

The Microsoft Exchange message document type is not supported for direct drag and drop printing in Windows 95.

WORKAROUND

To print the message, use the Print option on the File menu, or save the message to the desktop and drag it to the printer.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft Exchange version 4.0 Windows 95 client. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MinorLast Reviewed:8/16/2005
Keywords:kbusage KB129221