Network Connectivity Problems with NetFlex-L ENET/PCI NIC (128606)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Server 3.5
This article was previously published under Q128606 SYMPTOMS
When you use an Integrated NetFlex-L ENET/PCI (PCNTN3.SYS) network
interface card (NIC) in Windows NT version 3.5 on Compaq computers, the
following network connectivity problems may occur:
- Client computers may disconnect.
- Your computer may not respond to client computer requests.
CAUSE
This problem occurs when interrupts are disabled in the deferred
processing, interrupt processing, and reset routines.
RESOLUTION
To correct this problem, obtain and install the PCNTN3.SYS driver (version
2.27) included in the Compaq Support Software Diskette (SSD), version 1.14
(SP1081).
The Compaq products discussed here are manufactured by Compaq Computer
Corp., a vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding the products' performance or reliability.
Modification Type: | Major | Last Reviewed: | 11/4/2003 |
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Keywords: | KB128606 |
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