"Access Denied" Err Msg Changing Password in Windows Clients (128490)
The information in this article applies to:
- Microsoft Windows NT Advanced Server 3.1
- Microsoft Windows NT Workstation 3.1
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 3.1
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
- Microsoft Windows for Workgroups 3.11
- Microsoft Windows 95
This article was previously published under Q128490 SYMPTOMS
When you log on at your Windows for Workgroups or Windows 95 client
computer, a message appears indicating that your account password has
expired. When you attempt to change your password, the following error
message appears,
Access Is Denied
and you are unable to log on to the Windows for Workgroups workstation.
CAUSE
This problem occurs when the network administrator enables the Windows NT
option "User must change password at next logon" for the user account and
sets the global account policy "User must log on in order to change
password."
WORKAROUND
To work around this problem, either disable the option "User must log on in
order to change password" or disable password expiration for the user
account.
Modification Type: | Major | Last Reviewed: | 3/16/2004 |
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Keywords: | KB128490 |
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