Windows NT 3.51 Hangs (Memory Access Violation) Running Exchange (128453)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Server 3.51
This article was previously published under Q128453 SYMPTOMS
While running Microsoft Exchange, Windows NT 3.51 stops responding (hangs).
Program Manager may disappear and the Task List may be inaccessible.
CAUSE
Windows NT causes a memory access violation.
RESOLUTION
To correct this problem, install the latest U.S. Service Pack for Windows
NT version 3.51.
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 3.51.
This problem has been corrected in the latest U.S. Service Pack for Windows
NT version 3.51. For information on obtaining the Service Pack, query on
the following word in the Microsoft Knowledge Base (without the spaces):
S E R V P A C K
Modification Type: | Major | Last Reviewed: | 10/30/2003 |
---|
Keywords: | KB128453 |
---|
|